MySagePay
Login >

Compatible browsers & operating systems

Go to - SHA-2 what is it, and what should I do?
 

Below is a list of SHA-2 security certificate compatible browsers and operating systems. 

You will need to ensure that you will not be impacted by any changes that are made. 

Important : if you are using these browsers it does not mean they are compatible with Sage Pay if they do not support the use of TLS (for example IE6).  These are simply compatible browsers for use with SHA-2 security certificates. 

For more information on security updates check out our article.

Compatible Browsers

 
Minimum Browser Version
Chrome 1.0+ (38+)
Firefox 1.0+
Internet Explorer 6+ (on a SHA-2 compatible OS)
Konqueror 3.5.6+
Mozilla 1.4+
Netscape 7.1+
Opera 6.0+
Safari 3+ (Ships with OS X 10.5

 

Compatible Operating Systems
 

  Minimum OS Version Minimum OS Version
(SSL Certificates) (Client Certificates)
Apple OS X 10.5+ 10.5+
Apple iOS 3.0+ 3.0+
Android 2.3+ 2.3+
Blackberry 5.0+ 5.0+
ChromeOS All Versions All Versions
Windows XP SP3+ XP SP3+
Windows Phone 7+ 7+
Windows Server 2003 SP2 + MS13-095 2003 SP2 +MS13-095